[Programming][JAVA] Spring error : Could not run phased build action using connection to Gradle distribution 해결

■ Error Code

 Could not run phased build action using connection to Gradle distribution ' 
https://services.gradle.org/distributions/gradle-6.8-bin.zip'

해결 방법

해당 문제는 Gradle 버전이 맞지 않아 발생, Gradle 설치 경로를 따라가 오류 속 Gradle 버전을 삭제해 주고 exclipse 재설정해주면 된다.

  • 버전 분류 경로

C:\Users\{username}\.gradle\wrapper\dists\

  • 설치된 Gradle 목록을 확인.
에러 발생 버전인 6.8 삭제